Sbloccare iPhone Straniero con iOS 6 su iPhone 4 e iPhone 3GS grazie ad Ultrasn0w Fixer [Repo] 28


Oggi vi spieghiamo come Sbloccare iPhone Straniero con iOS 6 su iPhone 4 e iPhone 3GS grazie ad Ultrasn0w Fixer
!Questo metodo permette di far funzionare Ultrasn0w su iOS 6 e quindi potrete bloccare il vostro iPhone straniero anche con iOS 6 installato.

20121016-112310.jpg

Materiale Occorrente:

  • iPhone 4 o iPhone 3 GS Jailbroken, al momento va bene anche quello tethered;
  • Una delle seguenti basebands: 01.59.00-04.26.08-05.11.07-05.13.01-05.12.01-06.15.00;

Procedimento

  • Avviate Cydia e recatevi su Gestisci -> Sorgenti -> Modifica;
  • Adesso premete su Aggiungi ed inserite la seguente repo: http://freeyourapple.com/repo;
  • Terminata l’operazione cercate ed installate “Ultrasn0w fixer for 6.0“;
  • Terminata l’installazione, scaricate pure la versione ufficiale di Ultrasn0w da Cydia;
  • Riavviate il dispositivo ed ecco fatto, come per magia il vostro dispositivo tornerà a funzionare come prima.
E’ importante installare prima il fixer e dopo la versione ufficiale altrimenti lo sblocco non funziona.




Informazioni su @uGuer

Ciao a tutti amici sono @uGuer un programattore informatico che si occupa di sicurezze aziendali e sono altamente appassionato di iPhone, iOS ma anche GNU Linux.Per questo sono in freeyourapple per selezionare i migliori tweak di cydia e spiegare a tutti la loro potenza e usabilità spiegando in italiano e dettagliatamente anche i particolari.Repo da aggiungere in Cydia: http://freeyourapple.com/repo


Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

*

28 commenti su “Sbloccare iPhone Straniero con iOS 6 su iPhone 4 e iPhone 3GS grazie ad Ultrasn0w Fixer [Repo]

    • FreeYourApple L'autore dell'articolo

      Certo che si! Questo procedimento permette di far funzionare Ultrasn0w anche per sbloccare la parte telefonica di iOS 6! Quindi installi il Fix dalla repo poi installa Ultrasn0w da cydia e hai ios 6 straniero sbloccato con anche la parte telefonica sbloccata ovviamente!

          • FreeYourApple L'autore dell'articolo

            Gia scritto nell’articolo sopra puoi leggerle tu stesso! Comunque le baseband supportate sono: 01.59.00-04.26.08-05.11.07-05.13.01-05.12.01-06.15.00;

            E comunque questo tweak serve per poter installare Ultrasn0w di Cydia su iOS 6 quindi si installa solo per poter installare Ultrasn0w anche con iOS 6 non sblocca in se per se la parte telefonica spero hai capito!!!!

          • FreeYourApple L'autore dell'articolo

            Si purtroppo sono solo queste supportate e quindi se la tua rientra sei fortunato! Per conoscere la tua baseband vai in:

            Impostazioni –> Generali –> Info –> Firmware Modem e leggi se è supportata 😉

  • magnum975

    sono rimasto alla 3.1.3 con baseband 05.12.01 è possibile aggiornarlo ad ios6 ed eseguire lo sblocco? quale guida dovrei seguire per aggiornare il 3gs ad ios 6 mantenendo la baseband?
    grazie

    • FreeYourApple L'autore dell'articolo

      Certo che puoi! allora preservati la baseband poi installa dalla repo Ultrasn0w Fix e poi installa da Cydia ultrasn0w e hai iOS 6 sbloccato e funzionante! Quando installi il Fix poi dai un respring! Guarda negli articoli del blog trovi tutte le risposte!

  • riccardo

    salve a tutti vorrei un informazione
    io ho iphone 4 straniero che con la 5.1.1 utilizzavo con il gmate +..poi involontariamente l ho aggiornato ed ora mi ritrovo un fermacarte con ios 6..in poche parole mi dice di inserire la sim di un carrier supportato e non posso nemmeno usarlo come ipod in quanto non arriva nemmeno alla schermata..che fare? grazie a chi mi aiuterà

  • Matteo BARBIERI

    Salve a tutti,
    non ho capito una cosa, se dovessi fare lo sblocco della parte telefonica (ho un iphone 3gs straniero) risulta permanente o solo temporanea come il jailbreak?
    grazie

  • Deiwol

    Buongiorno ho un problema ho un 3gs ne bootrom con 5.1 ovviamente non posso aggiornare a 5.1.1 e il jb me lo fa solo thetered e anche se aggiornassi a ios 6 sarebbe la stessa cosa . Ora il problema é che é straniero e quindi ho bisogno del jb come posso fare? Tra laltro il telefono é per mia mamma e non posso mica dirgli riavvialo sempre da mac!

  • Senti

    Ciao, io ho un iPhone 3GS 32g francese con firmware modem 06.15.00 e voglio aggiornare alla versione ios 6 cosa devo fare? Se lo aggiorno da iTunes mi blocca la scheda della tre ? Grazie!

    • @uGuer
      @uGuer

      No perchè questo è valido per iOS 6 se tu hai 5.1.1 e la tua versione di baseband è supportata da Ultrasn0w allora devi usare Ultrasn0w tradizionale per sbloccare il tuo dispositivo.

  • sam

    Ciao, io ho un iphone 3gs 16g straniero jailbreak con versione 4.1 e baseband 06.15.00, si come molte app come whatsapp con queste versione nn funzionano più, ero intenzionato a aggiornare il jailbreak a ISO 6. è POSSIBILE? e poi dovrei utilizzare tutto da cydia? e fix!cosa è?
    grazie in anticipo per l’innumerevoli numero di domande!

    • @uGuer
      @uGuer

      Allora primo preservati la tua baseband vedi come sfoglia gli articoli del blog e trovi una guida. Informati se il tuo 3gS è un old bootroom perchè se così fosse puoi anche avere un Jailbreak Untether di iOS 6 e solo allora potrai aggiornare ad una nuova versione! salvati anche i certificati SHSH e preserva la baseband mi raccomando altrimenti rischi di non poter più utilizzare il tuo dispositivo per chiamate!

  • Robechan

    Ciao @uGuer e complimenti per il blog, davvero utile.
    Arrivo al dunque:
    I PHONE 4 Giapponese (Softbank) Ios 5.0.1, jailbreak e baseband 04.12.01…Impossibile sbloccarlo (anche a pagamento?)?

    Logicamente redsnow non va, SAM idem, prima usavo la GEVEY ma ora non funziona più…insomma sono spacciato vero? 🙂

    Grazie, e continua col tuo ottimo lavoro!

    • @uGuer
      @uGuer

      Le hai già provate tutte anche la nuova gevey non funge? Io l’ultima volta ho attivato un iPhone con sam anche se diceva di non funzionare ho provato per ore alla fine si arrivò …

      Comunque hai letto qui?