CydiaNews

Come installare Cydia 1.1.8 su tutti i dispositivi con iOS 5.x | Guida FYA

In questo articolo vi avevamo segnalato l’uscita di una nuova versione di Redsn0w, una release che ha introdotto la possibilità di eseguire un jailbreak completo sui dispositivi A4 e precedenti con iOS 6. In questa guida vi illustriamo la procedura manuale per installare il nuovo Cydia 1.1.8 su tutti i dispositivi muniti di iOS 5.x e superiori.

20121015-111953.jpg

Attualmente non siamo a conoscenza del changelog della versione 1.1.8, si sa solo che la seconda è installabile automaticamente solo con Redsn0w e necessita quindi di una procedura manuale per la configurazione sui dispositivi non compatibili con questo tool. Si pensa che la nuova versione di Cydia contenga la compatibilità con iOS 6, alcuni fix rendendo quest’ultima semplicemente più stabile e veloce rispetto alla precedente. Vediamo quindi come installare Cydia 1.1.8 su tutti i dispositivi iOS.

Occorrente

  • iFile, disponibile gratuitamente nella nostra repo;
  • Un qualsiasi dispositivo iOS;
  • Cydia installato e funzionante.

Guida – installare Cydia 1.1.8 su tutti i dispositivi iOS 5.x

1. Collegatevi a questo articolo tramite Mobile Safari e premete su questo link per avviare il download del file .deb di Cydia 1.1.8 direttamente dal vostro iPhone.

2. Premete su “Apri in iFile”.

20121015-112405.jpg

3. Aperto iFile, cliccate su “Installa” per configurare e installate il pacchetto.

4. Eseguite un riavvio del vostro iPhone.

Avrete così installato Cydia 1.1.8 sul vostro iPhone, iPod touch o iPad con firmware inferiore ad iOS 6.



Tags

@uGuer

Ciao a tutti amici sono @uGuer un programattore informatico che si occupa di sicurezze aziendali e sono altamente appassionato di iPhone, iOS ma anche GNU Linux.Per questo sono in freeyourapple per selezionare i migliori tweak di cydia e spiegare a tutti la loro potenza e usabilità spiegando in italiano e dettagliatamente anche i particolari.Repo da aggiungere in Cydia: http://freeyourapple.com/repo

Articoli Correlati

Back to top button
error: Content is protected !!
Close